1 min read

CVE-2021-44228 log4j vulnerability & its impact on Netezza Appliances

Featured Image

A flaw in widely used internet software known as Log4j has left enterprises scrambling to respond to a glaring cybersecurity threat to global computer networks. Officials say that hundreds of millions of devices are at risk, and Natrinsic can confirm that select Netezza appliance models have also been impacted by this vulnerability.

To best inform and guide our Netezza customers, the Natrinsic engineering team has published the following knowledgebase article: CVE-2021-44228 log4j vulnerability & its impact on Netezza Appliances. Note, you must have access to Natrinsic's customer support portal to read this article.

This article covers:

  • An overview of the Log4j vulnerability and its specific impact on Netezza appliances
  • Netezza appliances impacted by log4j
  • Suggested steps for remediation
  • Additional help for Natrinsic Netezza customers

If you are not a Natrinsic Netezza support customer and would like to discuss how Natrinsic can assist you with this vulnerability, please contact us.